[Dirvish] New Backup Drive Setup Still Needs Attention

Rich Shepard rshepard at appl-ecosys.com
Sat Aug 18 14:11:15 UTC 2012


   After initializing each vault yesterday with no reported errors I thought
the backup process was ready for prime time. Unfortunately, it's not yet
there.

   This morning's mail includes this result from the dirvish cron job:

dirvish error: branch /media/hd0/salmo-root:default image 20120817-2200 failed
dirvish error: branch /media/hd0/salmo-boot:default image 20120817-2200 failed
dirvish error: branch /media/hd0/salmo-home:default image 20120817-2200 failed
dirvish error: branch /media/hd0/salmo-usr:default image 20120817-2200 failed
dirvish error: branch /media/hd0/salmo-opt:default image 20120817-2200 failed
dirvish error: branch /media/hd0/salmo-var:default image 20120817-2200 failed

   What, exactly, is this telling me is the problem?

   The backup drive (/media/hd0) has a single partition, /. On that partition
I created six directories as vaults. Each vault has a subdirectory called
'dirvish' which contains the same default.conf file.

   The initial vault images of all files in that partition were created at
different times yseterday, but the timestamp for backups continues to be
2200 hours. Do the above failures mean that dirvish was not able to write to
the hard drive?

   Keith: if these issues cannot be resolved today with insights from the
maillist subscribers I will bring the drive to tomorrow's clinic. What else
do I need to bring with it; specifically config files on a flash drive or
anything else other than my server?

Rich



More information about the Dirvish mailing list