[Dirvish] Init fails on one partition, the largest

Rich Shepard rshepard at appl-ecosys.com
Fri Aug 17 18:39:09 UTC 2012


On Fri, 17 Aug 2012, Paul Slootman wrote:

> THREE lines

   All right. I commented those out and re-initiated the vaults that showed
errors (after removing the existing images). This all worked fine (without a
completion message being mailed to me by dirvish) until I tried to
re-initialize salmo-home/. Now I'm getting an input/output error on a brand
new hard drive. Sigh. Can't do a directory listing or the backup
initialzation.

   I just turned off the drive and will try again later.

   Before the first hard drive failed the pre- and post- clients and server
gave no indications of any problems. Now they do; removing them solves that
but the just-revealed input/output error bothers me. The drive is a WD 500G
sent by the company as a warranty replacement for a failed drive. It should
not have any issues after being spun up only 5-6 hours.

Rich



More information about the Dirvish mailing list